<返回

LOL停止支持windows XP系统 账号安全依旧处于高风险

  《英雄联盟(LOL)》近日发布公告,今年11月起,游戏将对Windows XP SP2或以下版本的玩家停止支持。

  XP系统为什么不能玩LOL LOL宣布11月停止支持XP系统虽然SP3可以登录游戏,但是官方强调,账号安全依旧处于高风险。


英雄联盟

  对此,台服给出的完整解释是,SP2已经不在于最新的安全协议兼容,这并不是因为英雄联盟本身程序有什么改变,而是因为玩家和服务器之间需要的安全协议更新而导致的必然结果。

  自11月起,32位系统最低需要XP SP3及以上版本,64位系统最低需要Vista系统。

相关文章

更多教程>>